embedded video delay

Need help? Don't know how to embed youtube videos? Can't listen to mp3's on the forum? Problems browsing the Chetboard? Find the solution here!

embedded video delay

Postby RonBloor » Fri Oct 01, 2010 4:59 pm

This may have been covered before, but I noticed that when someone embeds a video, it doesn't show up for some time. I suspect that videos must be downloaded from youtube then it becomes resident on this forum for viewing by members. I usually just get a gap in the post until it shows up. Once I get it to show in the post from that time onward it shows up every time.
Ron Bloor
RonBloor
 
Posts: 440
Joined: Tue Aug 17, 2010 1:22 pm
Location: Toronto, Canada

Re: embedded video delay

Postby David Elliott » Fri Oct 01, 2010 9:47 pm

Hi Ron,

Yeah, I've noticed that also on occasion.

Actually, I don't see the point in embedding videos on here anyhow. I think just the regular old YouTube link is just as good, and then you don't have to fiddle around removing part of the URL, and you also then have the ability to enlarge the video when you're watching it directly on YouTube, which is lacking when it's embedded here. I think that kind of falls into that "If it ain't broke don't fix it" category. :D

David
David Elliott
 
Posts: 405
Joined: Mon Aug 16, 2010 8:43 pm
Location: Simi Valley, California

Re: embedded video delay

Postby Randy Finney » Sat Oct 02, 2010 8:13 am

RonBloor wrote:I suspect that videos must be downloaded from youtube then it becomes resident on this forum


It is just an embedded link, Ron. The only thing that resides on the forum is the "link" (i.e. the definition for the path to where the video does reside). The video is still on YouTube and just streams through the forum. This is a less direct path than actually being on the YouTube site so, probably is what accounts for the delay.

Randy
Randy Finney
 
Posts: 181
Joined: Tue Aug 17, 2010 8:44 am
Location: Toronto, Canada

Re: embedded video delay

Postby RonBloor » Sat Oct 02, 2010 12:54 pm

I was thinking the same thing David. It looks fancy, but it really isn't as functional.
Thanks Randy for the explanation. I'm still wondering why it delays soooo much, but it eventually does appear.. Just curious about it really.
David Elliott wrote:Hi Ron,

Yeah, I've noticed that also on occasion.

Actually, I don't see the point in embedding videos on here anyhow. I think just the regular old YouTube link is just as good, and then you don't have to fiddle around removing part of the URL, and you also then have the ability to enlarge the video when you're watching it directly on YouTube, which is lacking when it's embedded here. I think that kind of falls into that "If it ain't broke don't fix it" category. :D

David
Ron Bloor
RonBloor
 
Posts: 440
Joined: Tue Aug 17, 2010 1:22 pm
Location: Toronto, Canada


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron